First, put this line in your repository:

Second update your package:

Third install module that usually needed:

After that you are all set. The last step is to disable your current version and enable the latest version by following command:

Disable current version command:

Enable latest version command:

Restart your server. Done. This method working well for me.